ACC - Upstream Network OutageOperational

Components

Public Cloud, BGP Anycast, Core Network, Transit & Transport

Locations

ACC - Accra, GH



April 12, 2025 05:04 UTC
[Resolved] This is now resolved.

April 11, 2025 18:14 UTC
[Monitoring] Connectivity is restored and we are currently monitoring.

April 11, 2025 18:07 UTC
[Investigating] We are experiencing an outage with one of our upstream transit providers in Accra, Ghana. Anycast traffic may be diverted to alternate locations. We are working with our partners to restore connectivity as soon as possible.

Back to current status